Web Application Outage
Incident Report for Bend
Resolved
Moving regions appears to be a stable resolution.
Posted Jun 13, 2023 - 20:38 UTC
Monitoring
Issue has been fixed by switching the application's region
Posted Jun 13, 2023 - 19:40 UTC
Update
Cards will still work and no data has been lost.
Posted Jun 13, 2023 - 19:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 19:30 UTC
Identified
Our web application is down due to an upstream issue with AWS Lambdas that power Vercel, our deployment infrastructure.

Please check back soon.

https://www.vercel-status.com/
Posted Jun 13, 2023 - 19:30 UTC
This incident affected: Web App.